Labflow outage - all users

Incident Report for Catalyst Education

Resolved

This incident has been resolved.
Posted Feb 03, 2025 - 14:41 CST

Monitoring

Labflow's main database service had incurred a critical error. The system switched over to its fail-over and came back online. We are continuing to monitor.
Posted Feb 03, 2025 - 14:33 CST

Update

We are continuing to investigate this issue.
Posted Feb 03, 2025 - 14:10 CST

Investigating

We are currently investigating this issue.
Posted Feb 03, 2025 - 14:09 CST
This incident affected: Labflow App.